Skip to main content
WordPress

WPBakery Page Builder non funziona con WordPress 5.5

Ciao, se stai leggendo questo post, significa che hai problemi con l’avvio dell’editor di WPBakery Page Builder sul tuo sito Web WordPress.

Qual’e il problema?

Tutte le pagine del mio sito web che sono state create con questo plugin per wordpress non sono state caricate. Quando si prova a modificare il contenuto di una pagina dal back-end, l’editor viene caricato come l’editor di codice semplice e l’editor visivo non può essere abilitato in nessun modo.

Ho anche provato a modificare una pagina dall’editor visuale di frontend che caricava una pagina, ma non completamente: la pagina era biancastra e ancora non modificabile.

Come ho provato a risolvere il problema

Ovviamente, per prima cosa ho cercato su Google e c’erano casi simili relativi alla versione di WordPress 5.0. Ma dal momento che la nuova versione di WordPress 5.5 è stata rilasciata di recente, al momento non ci sono ancora riferimenti su come risolvere il problema.

Quindi, per prima cosa, ti consiglierei di eseguire le procedure consigliate nei vecchi post e potrebbe effettivamente risolvere il tuo problema con il Page Builder di WPBakery che non si carica correttamente:

  1. Assicurati di aver installato l’ultima versione del plug-in WPBakery Page Builder. Credo che questo plugin riceverà presto un aggiornamento dal team di supporto di WPBakery.
  2. Prova a installare il plug-in Classic Editor e abilitalo nel menu Generale-> Scrittura. Per alcune persone su WordPress 5.0 era la soluzione.
  3. Prova a salvare nuovamente le impostazioni del “Gestore ruoli” di WPBakery Page Builder. Modifica qualcosa e salva, quindi annulla le modifiche e salva di nuovo.
  4. Disabilita i plugin di WordPress uno per uno e controlla se il Page Builder di WPBakery si sta caricando correttamente.

Ho fatto tutto quanto sopra e ancora il problema di caricamento del plugin non è stato risolto.

La soluzione definitiva [correzione] per WPBakery Page Builder sotto WP 5.5

Ora, se niente di quanto sopra ha funzionato per te. L’unica cosa che resta da considerare è effettivamente eseguire il downgrade del tuo WordPress 5.5 per dire l’ultima versione stabile che attualmente in 5.4.2.

Esistono fondamentalmente due metodi per eseguire il downgrade di WordPress. Puoi scaricare il pacchetto di distribuzione di WordPress 5.4.2 e installarlo sopra quello corrente, caricando ed estraendo l’archivio sul tuo hosting. Ma questo è lo scenario peggiore. Quindi, ecco l’opzione più semplice e senza problemi:

  1. Scarica e attiva il plugin WP Downgrade .
  2. Vai alle impostazioni del plugin (Impostazioni -> WP Downgrade) e inserisci la versione 5.4.2 e fai clic su Salva modifiche.
  3. La pagina si aggiornerà e ti suggerirà di andare su Dashboard -> Aggiornamenti. Qui è necessario fare clic su Reinstalla alla versione 5.4.2
  4. Fatto!
Ottieni il plug-in WP Downgrade
Immettere la versione precedente di WordPress come 5.4.2

Da questo punto, controlla se il Page Builder di WPBakery si sta caricando correttamente modificando una delle tue pagine / post.

Leave a Reply

Rispettiamo la tua privacy!

Su questo sito utilizziamo strumenti nostri o di terze parti che memorizzano piccoli file (cookie) sul tuo dispositivo. I cookie sono normalmente usati per permettere al sito di funzionare correttamente (cookie tecnici), per generare statistiche di uso/navigazione (cookie statistici). Abilitando questi cookie, ci aiuti ad offrirti una esperienza migliore con noi.

Privacy & Cookie Policy